Microsoft Login Issues

Incident Report for WesternU

Resolved

Earlier today we investigated reports of issues accessing Microsoft services (e.g., go.westernu.edu) while on campus or connected via VPN (GlobalProtect). Our review found no changes or issues within WesternU IT systems.

The problem resolved on its own after several hours without any action on our end. Based on our investigation and the fact that service was restored without internal changes, this was likely the result of a temporary service disruption within Microsoft’s environment.

Access to Microsoft services has since returned to normal. If you continue to experience issues, please contact TechSupport.
Posted Feb 18, 2026 - 20:03 PST

Investigating

We are noticing some issues with logging into Microsoft services (e.g. go.westernu.edu) while on-campus or connected to VPN (GlobalProtect). We are actively investigating.
Posted Feb 18, 2026 - 10:54 PST
This incident affected: Microsoft 365 Services (Active Directory Federated Services (Single Sign-On), Misc.).