A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2026 - 10:51 PST
Investigating
We’re still experiencing some issues with wireless and are continuing to actively work on a resolution.
Posted Jan 18, 2026 - 09:27 PST
Monitoring
Clients are authenticating again and we are monitoring the situation.
Posted Jan 17, 2026 - 16:05 PST
Identified
We are currently experiencing an issue with wireless connectivity that may cause your device to disconnect when roaming between access points. If this occurs, you may need to reconnect to the network manually. We are actively working with our vendor to resolve the problem as quickly as possible. In the meantime, we recommend remaining in a stationary location when feasible to help prevent your wireless connection from dropping.
Posted Jan 17, 2026 - 14:30 PST
This incident affects: University Networks (eduroam (wireless)).