Legacy Login & Examplify Upload Issues

Incident Report for WesternU

Resolved

ExamSoft has provided the following update:

This incident has been resolved.
Posted Dec 18, 2025 - 08:59 PST

Monitoring

ExamSoft had previously reported the Legacy Login & Examplify Upload Issues were resolved but provided this latest update:

A fix has been implemented and they are monitoring the results.
Posted Dec 17, 2025 - 15:01 PST
This incident affected: Third-Party Services (ExamSoft).