eduroam Wireless Issues
Incident Report for WesternU
Resolved
Wireless has been stable since the reboot this morning, no new reports of issues.
Posted Oct 15, 2024 - 15:05 PDT
Monitoring
A server crashed and after reboot things are stable again. We will continue to monitor.
Posted Oct 15, 2024 - 09:33 PDT
Investigating
We are receiving reports of customers experiencing issues with wireless on eduroam. We are currently investigating the issue.
Posted Oct 15, 2024 - 08:56 PDT
This incident affected: University Networks (eduroam).