Possible Network Issues

Incident Report for WesternU

Resolved

The Internet Service Provider has reported that their service issues have been resolved. We will return to our normal dual-ISP configuration later this evening. No disruption to network or internet services is expected during this change.
Posted Jun 09, 2026 - 17:09 PDT

Monitoring

One of our Internet Service Providers was having issues, causing a variety of problems, we have switched all traffic over to the other ISP. We will continue to monitor but everything should be back now.
Posted Jun 09, 2026 - 12:59 PDT

Update

We have confirmed the network to South Park is down too.
Posted Jun 09, 2026 - 11:59 PDT

Investigating

We have received reports of misc. network issues, including some of our applications (Epic) and services (GlobalProtect). We're actively reviewing the issue to determine if this something on our end we can resolve or related to an external entity (e.g. Internet Service Provider).
Posted Jun 09, 2026 - 11:51 PDT
This incident affected: Clinical Systems (EPIC) and University Networks (Pomona Campus).