SAP Concur App - Log In Issue
Incident Report for WesternU
Resolved
Access to the SAP Concur application is now confirmed working.

SAP Concur was able to resolve the issue on their end.
Posted Oct 11, 2024 - 09:47 PDT
Update
We are still experiencing issues with the Concur mobile app and are in contact with the vendor. In the interim, we recommend using the concur.westernu.edu website.
Posted Sep 30, 2024 - 09:51 PDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 12:04 PDT
Investigating
SAP Concur app is currently experiencing issues authenticating WesternU users.

This issue is with the SAP Concur app and not with WesternU SSO.

SAP Concur has been contacted, TechSupport is waiting for an update.
Posted Sep 23, 2024 - 15:11 PDT
This incident affected: Miscellaneous (Miscellaneous).